8

Whenever I say "Alexa play Metallica", it says that it is not found on Amazon Prime. It only works the way I want it when I say "Alexa play Metallica on Pandora"

My Default music library is set to Amazon Music and Default station service is set to Pandora. I have neither Amazon Prime music nor Spotify Premium.

How can Alexa be configured to automatically play the Metallica Pandora station whenever I say "Alexa play Metallica"?

I had configured Alexa to do this previously, but have forgotten how to do it again.

5

There are instructions on Pandora's help page, on how to set Pandora as the default Alexa music service.

  1. Open the Alexa companion app and select “Settings.”
  2. Select “Music and Media.”
  3. Select the “Choose Default Music Service” button.
  4. Select “Pandora” as the “Default station service.

    By setting Pandora as your default service, users can launch stations without saying “…on Pandora”.

  • I have already set Pandora as the "Default station service". However I still need to end the Alexa command with "... station" or "... on Pandora" – Nyxynyx Aug 17 '18 at 14:53
  • It doesn't work for me! It used to work when I used Pandora but then I switched to Amazon music. I didn't like that Too bad Amazon doesn't permit talking to them. Now I have to say Pandora, if I don't it plays Amazon music. – Paul Cox Feb 21 at 18:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.