7

I have some Philips Hue bulbs and a Bridge set up in my house.

When I am at home the Philips Hue App can connect to and control everything.

However, when I am away from home (or simulate such by turning off WiFi on my phone) the App is unable to connect.

The Out of home control section in Settings shows Not logged in

I tap it, then the Log in button and a browser window opens connecting to api.meethue.com then redirects to account.meethue.com

I sign in to the browser page and am asked to grant permission to the App and I click yes

The Out of home control section then says Logging in... in orange and a red notification appears saying Unable to connect

Eventually, another alert pops up saying Can't log in to My Hue because the Hue Bridge is offline. Make sure the Hue Bridge is connected to the internet.

Then the Out of home control section reverts to Not logged in

The Bridge is definitely connected to the internet - all 3 of the blue LEDs are lit.

What am I doing wrong?

EDIT: I have the same problem on my iPad and on the Hue Labs website

  • Can you control it from the web page? – Jeanne Pindar Aug 1 '18 at 16:40
  • Which web page? – Shevek Aug 1 '18 at 17:25
  • There used to be a page accessible from www2.meethue.com but they've changed their site around. There is a page at labs.meethue.com, but that won't connect to my bridge at the moment. – Jeanne Pindar Aug 1 '18 at 17:52
  • when I try and access the labs page I get this error It seems that we cannot reach a bridge with the MyHue account you are logged in with. Please make sure your bridge is connected to the internet and to your MyHue account. – Shevek Aug 1 '18 at 18:14
5

It was a port issue on my network.

I found a Reddit post which mentioned UPnP and having Port 80 available on the router.

I have a Windows Home Server running on my network which opens up Port 80 via UPnP for some of it's services.

I disabled those services but still couldn't connect via the App or Labs

I restarted the Bridge and can now connect.

So, the answer is - make sure the Bridge can get port 80 on your router.

EDIT: I have since re-enabled the Windows Home Server services and both are now playing nicely together!

| improve this answer | |
  • The only way around this issue is to enable port 80 on the router? – IgorGanapolsky Sep 13 '19 at 0:12
  • 1
    @IgorGanapolsky As long as your router has UPnP enabled, you shouldn't have to worry about explicitly enabling port 80 – Shevek Sep 13 '19 at 6:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.