I have a Smartthings V2 hub that supports my Z-Wave mesh. I have GE Dimmer Paddle Switch that stopped responding to my hub. I tried to exclude it (both just the item in question and then a general exclusion). The exclusion process hung up and it never responded. I logged into the website and deleted the device. Now I can't do anything with the switch.

I tried doing a network repair and it tries to find an unnamed device at what I presume is the network address of the switch and throws and error that it can't repair the path. To try and remedy I created a fake ZWave device at the address and exclude to no avail. This is affecting a few of my devices due to not getting the exclusion process to work. I also pulled the air gap switch out and put it back in but it didn't do anything.

Does anyone have a suggestions to help me get my switch to a state that I can reconnect it?

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.