5

I have installed a one-gang LightwaveRF smart dimmer to an overhead light that contains 5 dimmable LED bulbs.

Having gone through automatic calibration, the light turns on and off fine at full power. However, when incrementing the brightness from 0%, the lights don't actually come on until around about 50%.

In the calibration section of the app, the load power is configured as 0-65.

LightwaveRF Calibration Screen

I've attempted to use the manual calibration options and have had some success getting the light to come on at lower percentages by upping the minimum load from 0 to 35 (for a new range of 35-65). However, when I do this, the 100% setting starts causing the lights to basically strobe on and off (not quite as bad as a rave, of course). This seems to persist even if I drop the max down below the 65 level.

LightwaveRF Load Power Manual Calibration

To be honest, in terms of the calibration I'm just fiddling: I don't have a clear understanding of what the changes are doing, or how to work out what to set. Could anyone provide guidance on the best way to tackle manual calibration with the LightwaveRF switches?

2
  • I haven't used this device, but why not set 35 - 100? Jul 12 '19 at 12:49
  • If anything, the flickering seems to get worse when pumping up the higher limit, even when the min is lower. Jul 12 '19 at 12:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.