2

I was able to connect the SP10 Teckin outlet to my Wi-Fi network using smart life app. I am able to successfully control the outlet from the app.

I opened the “list of connected devices” page on my Wi-Fi router web page. The SP10 does not show up on the list. I refreshed the page several times. My phones, laptops show up on the list , but not my SP10 outlet.

The reason I need to know the IP address of the SP10 is that I need to add this SP10 to my list of “allowed devices”. Currently I can get this outlet to work only by removing all router restrictions. But I don’t fell safe with the resurrections turned off.

Any advise how to find and locate the SP10 IP address?

  • I suggest to try another method. E.g. using arp on a Linux machine, or maybe a network scanner app for your mobile phone. – oh.dae.su Nov 16 '19 at 19:37
  • 1
    Can you temporarily allow all devices, then find the outlet in the router logs and then add it? Also, are you sure, you don't mean the devices mac address? – Helmar Nov 16 '19 at 21:05
  • @Helmar thanks. The SP10 device now shows up on the router logs as "Self-assigned" type instead of DHCP-IP type. Thanks. Not sure why the outlet did not show up on the router logs earlier. – oumuamua Nov 16 '19 at 22:03
  • @oh.dae.su thanks. I tried the network analyzer app on the phone and the outlet shows on the list. Thanks for the advise. – oumuamua Nov 16 '19 at 22:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.