I tried to access this website http://www.oaic.dz:9001/forms/frmservlet many times, but it denied me accessing (only white page) as it shows in the attached file (screenshot)

I tried installing Java, but it did not work. P.S: I asked my colleagues regarding whether the website is down or not, they confirm that it is OK. This is the screenshot of the main page sent by them enter image description here

Can anybody help me!

Thank you in advance

  • The server at the URL you provided does not answer at all on port 9001, and not on port 80 or 443 either. Access may be restricted to specific networks, or the server is just inaccessible. Note that the screenshot does not seem to be from a web browser, but rather from a dedicated application. I’m really not sure this has anything to do with IoT, though.
    – jcaron
    Jul 10, 2021 at 11:17
  • 1
    This has nothing to do with IoT
    – hardillb
    Jul 12, 2021 at 7:35
  • It's about you not running https or not providing server certificates when trying to run https.
    – Helmar
    Jul 13, 2021 at 6:02

1 Answer 1


try replacing http with https, the message should go away. If you can't connect, the target of the connection most likely isn't running a TLS server. Some browsers allow you to bypass the warning and connect over standard http, but your connection, as the message says, isn't secure -- it's neither encrypted nor authenticated.

Not the answer you're looking for? Browse other questions tagged or ask your own question.