3

For the past few weeks I've been unable to use my Samsung SmartThings washer and dryer via the app. I use the notification feature to keep track of completed loads and sometimes use the app to start the machines or delay their runs.

Ever since I switched to a Unifi Dream Machine to run the devices, I've been struggling to connect to them and use them remotely. Every time I run the set-up process, they will stay connected for a few hours at a time and then irreparably go offline. Only plugging them out and in again temporarily fixes the issue.

Here's what I've tried:

  • Connecting the devices to a dedicated IoT VLAN (isolated Wi-Fi network)
  • Punching the necessary holes in the firewall according to this guide (rules 2024, 2025)
  • Resetting the devices' network settings with the guide provided by Samsung
  • Researching the Unifi forums and tweaking all settings that could affect connectivity negatively (disabling 5GHz Wi-Fi, disabling U-APSD, enabling/disabling router features that help or hinder connectivity
  • Giving the devices static IP addresses
  • Uninstalling and reinstalling the iPhone app, as well as running the app on a different Apple device to see if it had to do with the iPhone itself
  • Deleting my Samsung account
  • Unplugging each of the devices manually and re-plugging them (which only fixes the connectivity issue temporarily)

Nothing so far has worked. I plan to contact Samsung support soon but I wonder if anyone else has run into this before and whether they've been able to solve it. It's a minor issue as the devices still work manually but frustrating nonetheless as it's part of the reason why I bought these devices in particular.

Here are the model names:

  • Washer: Samsung WW90T636ALH Autodose
  • Dryer: Samsung DV90T5240AW
  • SmartThings iOS App: 1.6.70-549
  • UDM: Dream Machine (EU Version), Unifi OS 1.10.0, Unifi Network 6.4.54
  • iPhone XS Max, running iOS 15.
4
  • 1
    sounds like an issue with UniFi Dream Machine
    – jsotola
    Commented Sep 28, 2021 at 21:46
  • Did you solve this out of interest? Series 6 washer and dryer, dream machine Pro with unifi AP's. I'm having a similar issue. To fix it short term I have to unplug the washing machine/dryer off while on and they work again for a while. Commented Feb 19, 2022 at 21:10
  • related: us.community.samsung.com/t5/Smart-Home-Support/… Commented Feb 20, 2022 at 10:50
  • I highly recommend you send this to the SmartThings forum or open a support ticket. You will get more specific and targeted advice there Commented Mar 1, 2022 at 1:33

1 Answer 1

2

I'm not sure how, but the devices recently started working as expected. If others run into the same issue, I suggest updating your UDM (or whatever router you use) to the latest software version (I'm running 7.0.23) and making sure the washer/dryer is also up to date. Before the issue resolved itself, I took to unplugging the device and plugging it back in whenever it'd stop connecting, in order to force a soft reset.

Resetting the network settings of the machine (see here for instructions) and then connecting it to SmartThings again may also help.

These are my Wi-Fi network settings:

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.