1

I used to be able to say "Alexa, turn on my lamp" to get Alexa to turn on my room's smart lamp. However, sometime last week, this command stopped working. Now, when I try it, Alexa says "My Tile doesn't support that". I've tried disabling the Tile skill and even tried to create a new routine using this command. However, Alexa still won't turn on my lamp through this command. Has anyone else experienced this issue? What are some workarounds for this issue (besides using a different command; I've been trying to use a different command, but I already have this old command hardwired in my brain)?

4
  • 1
    So what does Alexa respond with now? What kind of lamp is it? Can you still control the lamp through its app? Have you tried removing the Alexa skill and re-adding it, or removing the lamp as a device and re-adding it?
    – romkey
    Oct 19 at 1:58
  • I've been trying to use a different command ... did that work?
    – jsotola
    Oct 19 at 4:25
  • @romkey As I said in my post, Alexa now responds by saying "My Tile doesn't support that", even after I disabled the Tile skill. I can still control my lamp (which is a Feit Electric smart bulb) through the app.
    – shwin320
    Oct 20 at 11:51
  • @jsotola At first, this workaround didn't work. But yesterday, it started to work.
    – shwin320
    Oct 20 at 11:52
1

When this issue first came up, I created an Alexa routine as a workaround. This routine would use the trigger "Alexa, turn on my lamp", like before. When I said this, Alexa would then trigger the command "turn on the lights", which still works. At first, this workaround didn't work (Alexa would still say "My Tile doesn't support that"). However, starting yesterday, this workaround began to work. I guess it just needed some time to start working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.