0

I recently purchased Orange Pi 2G-IoT. I bought a class 10 8gb sd card. According to the instructions of the oranges, I loaded Ubuntu onto the card. I connect to a PC via a CP2102 USB-UART converter. The port opens correctly, I used the speed of 921600. The power supply for the orange is good, it produces the necessary current. First I connect the converter, then I supply power to the orange. In response I get:

enter image description here

FF FF FF FF
FF FF FD FF

… No more replies come

At Putty I get same results.

I tried without connecting TX from the PC side, everything is the same. I also tried different OS and SD cards. When loading from the built-in memory, it gives the same result. Also try different COM boud rate. How can this problem be solved?

2
  • how did you connect the USB to serial converter? ... what do you expect to see in the serial output?
    – jsotola
    Commented Sep 10, 2022 at 1:47
  • Hi jsotola. I connect through a usb-uart converter with a logic level of 3.3 volts. gnd-gnd, rx-tx, tx-rx. When I turn it on via the SD card, debugging should occur through the rx and tx pins. but the board sends packets with FF and nothing else.
    – OrditalM
    Commented Sep 10, 2022 at 11:23

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.