This is a weird one. I live in a very remote area with no wired internet options, so I have set up a 4G router about 75 meters from the house in a spot where 4G reception is good enough. I'm running a 75m CAT7 ethernet cable with power-over-ethernet adapters on both ends to power the router and get signal back. The 4G router takes 12V input, so I worked out that using a 24V source for POE works out to the right amount when accounting for loss over the cable (this might be a completely nonsensical calculation as I generally don't know what I'm doing).

Now to the weird part. I have been using a mesh system to have WiFi in the whole house, with 5 different Huawei A1 units. It has been working fine for the past 9 months, and suddenly the units stopped being able to detect the ethernet cable when plugged into their WAN port. I've also tried an extra TP-Link Archer 4000 router, to no avail. What's worse, both my desktop computer and laptop gain a perfectly working access to the internet when I plug the exact same ethernet cable in them.

Needless to say I am baffled. It clearly isn't a problem with the 4G router out in the field: walking out the house and connecting to its WiFi network works fine. Moreover, it's not its LAN port nor the 75m cable, as plugging it in my desktop or laptop works fine. I find it hard to believe that 6 separate routers would break or have a faulty WAN port at the same time, so I'm really all out of ideas.

  • Just to note, the offload voltage would still be 24 Volts, the instantaneous current when turning it on could have been an issue for the 4G router - you seem to have gotten away with it. A regulator of some sort might have been more optimal. Jun 25 at 21:25
  • Can you clarify what your “PoE adapters” are? I suppose you have a power injector on one side and a splitter on the other? Are they 802.3af compliant or are they the passive type? Are they gigabit compatible (I.e let all 4 pairs through)? What is the power source? Is the cable straight or crossed? Are the devices 100 Mbit/s or Gigabit Ethernet? I suppose they all handle auto-MDI-X? Are there LEDs on the various Ethernet ports, what are their states? Is your mesh in “router mode” or in “bridge mode”? Does your router allow multiple IPs or MACs?
    – jcaron
    Jun 25 at 23:41
  • 4
    Note that none of this is IoT-related though. Probably would be more suitable for either electronics.SE, networkengineering.SE or superuser.com.
    – jcaron
    Jun 25 at 23:43
  • Yeah sorry this is just the "least worst" place I could find to ask it, I recognize it's probably not that on-topic at all. For PoE, it's as you said, injection on one side and splitter on the other, I think of the passive type. Pretty sure they are gigabit compliant, which the devices are too. No LEDs on the ethernet ports on either end. Main mesh is in bridge mode, and the router should allow multiple of everything AFAIK. I don't know about the rest of the questions. Jun 26 at 0:03
  • No LEDs at all on either Ethernet port? That’s unusual. What information do the devices give about the status of the link? When you connect your computer, does it indeed go to gigabit? Does it show any errors on the interface? Do you have a switch you could insert between the injector and the mesh device?
    – jcaron
    Jun 26 at 8:35


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.