I have the amazon Echo and have just purchased the Dot for my husband. I want to enable the above to use the intercom facility but I do not have the drop in option in my settings on either device. Please help!


Browse other questions tagged or ask your own question.